メタトレーダー4のバージョンアップ

今日もお越し頂きまして誠にありがとうございます^^

メタトレーダー4のバージョンアップ
最近、メタトレーダー4を起動すると「Liveupdate」と言うのを聞いてきませんか?

こんなの。

liveupdate


先月くらいから表示されるようになったんですが、
VPSでご利用でメタトレーダー4を動かしっぱなしの場合は
全く出てこないのでお気づきにならないかもしれませんが毎回起動時に聞いてきます。



今、動いているメタトレーダー4の大半は、「ビルド226」って言うバージョンなんですが、
今は、「ビルド228」(FXCMは229)が最新版です。




時々こういったちょっとしたバージョンアップが行われるんですが
基本的には、EAの販売元に確認してからバージョンアップをした方が良いみたいです。



以前、普通にバージョンアップした後に、「バージョンアップをしないで下さい」
って購入者通信を送ってきた販売者も有りましたし(^^ゞ



そこで、私が使っているシステムは一通り確認してみたので
ご案内しておきますね。



大丈夫だというお返事。

【横綱FX】

> お問い合わせの件ですが、弊社では228へのアップデートは問題ないと考えてお
> ります。226の不具合修正版ですので、さほど問題は生じないと判断しました。




【FX孔明】

> ご質問の件ですが、MT4はバージョンアップされましても
> EAは正常に作動いたします。
> 228へのバージョンアップをお願い申し上げます。




【オートマチックCFDファイヤー】

> 最新のバージョンにても問題なく稼働致しますので、ご安心くださいませ。



【FALCON 4戦略EA】

> メタトレーダーの「ライブアップデート」に関してですが、特に問題ございません。「Build228」へアップデートされて下さい。



【2wayアンドロイドFX】

> 問題ございません。
> 基本的にこういったバージョンアップ等で、うまく動かないという事はないはずです。




【FXソルジャー】

> バージョンアップしても問題ないです。
> よろしく御願いいたします




【FXEZ-2&3】

バージョンアップは必ずしてください。
EAは正常に稼働いたします。
よろしくお願いします。




と、問題ないと言うところが多かったのですが、
そうじゃないところも有りましたね^^;


微妙なお返事のところ。

【REO-terzzo】

> ご質問の件ですが
> 検証しますので少々お待ちください




【FXクロノス】

> お問い合わせの件ですが、当方ではクロノスを
> MT4 Ver.226で稼働をさせており、
> Ver.228では稼働させてはおりませんので
> 詳細はわかりかねます。



【5ブレイン】

> バージョンアップに関しましては、今のところバージョンアップをしたことで
> 不具合が出たなどの問い合わせは頂いておりませんので、
> 問題は無いかと思われますが、もし不具合などございましたら、
> 早急に対応させて頂きますので、不具合などございましたら
> ご連絡の程よろしくお願いいたします。
> ただし、バージョンアップした上でのご利用にあたりましては、
> 当方では一切責任を負えませんので、
> 自己責任にてご利用いただきますようお願いいたします。




【ゴージャスFX】

> 弊社のテスト環境では228でも問題ないことを確認しておりますが、特別
> な理由がない限りはバージョンアップしないことを強く推奨します。
>
> また、バージョンアップする場合においても、226に戻せるようお願いいたしま
> す。ご不便をおかけしますが、よろしくお願いします。



ということで、これらのEAに関しては
やっても良いけど、自己責任ですね、という感じでしょうか^^;


致命傷では無いと言うことですね(^^ゞ

「もうバージョンアップしちゃったよ(×_×;)」
という方もおられるかもしれませんが



上記にもありますように、「特に問題が無ければそのまま使って下さい」と言う事ですので^^;



それでも、もし何か有りましたら、それぞれのサポートセンターに確認されてみて下さい^^





ちなみに、どこのサポートも、対応は良いですよ^^
朝9時にメールを送ったんですが、夕方4時までには全部お返事が来てましたよ^^

良い感じですね!

まぁ、そういうのばっかりを選んで運用していると言うのも有りますが^^












また来て下さいね^^
こちらから、各社のソーシャルブックマークに、
簡単に登録して頂けます。





FXの取引に関するリスクにつきまして