MT4動いてますか?バージョンアップが必要ですよ。

今日もお越し頂きまして、誠にありがとうございます(^_^)

MT4動いてますか?
さて皆さん、
メタトレーダー4は、無事に動いていますか?(>_<)

各ブローカーから、事前にメールが届いていたと思いますが、
今月から、ビルド416以前のMT4はサポートしない、
って事になっています(>_<)


MT4の右下に、こんなのが出てませんか?
 ↓
旧バージョン

もし、出ていたら
Liveupdateを実行して、バージョンアップが必要です。


バージョンアップしましょう。
もし、表示が出ていなくても、
念のためにMT4のバージョンをチェックしておきましょう。

ツールバーの「ヘルプ」-「バージョン情報」をクリック。
 ↓
バージョンアップの確認方法


こんなのが出てきます。
 ↓
バージョン


Build419以上だったらOKですね。


もし、もっと少ない数字なら、
MT4を再起動して、表示されるLiveupdateを実行しましょう。
 ↓
liveupdate

あまりにバージョンが古いと、
何回も再起動⇒バージョンアップしないと、
419以上になりません(^^ゞ


根気よくやりましょう(^_^)


最善の策
場合によっては、何をやってもダメ、
って事も有るかもしれません(^^ゞ

そういうときは、ブローカーから最新版のMT4をダウンロードして、
再インストールした方が、結果的には早くなることがありますよ(^_^)

急がば回れ、って奴ですね。


勿論、再インストールしたら、
EAの組み込みなども、イチからやり直しにはなりますが(^^ゞ


今日も最後までおつきあい頂きまして
誠にありがとうございました^^

   ↓